Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

There is dart support on OSX. You need to add an additional homebrew tap:


brew tap dartsim/dart
brew install dartsim --core-only

There is not yet a --with-dartsim option for gazebo due to some issues with homebrew. If you install dartsim before gazebo, then gazebo will find it.