Gazebo | Ignition | Community
Ask Your Question
0

gazebo is not showing any grid

asked 2016-01-24 10:49:55 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

while running gazebo from chroot of ubuntu trusty in ros indigo pkg the gazebo is showing black screen...and is not showing any grid in grey world...please help me to find out what is missing!or what i need to configure or how i can fix this problem ! i am attaching the screenshot! also there are some errors i am getting while running it
Unable to connect to model database using [http://gazebosim.org/models/bookshelf...].
Only locally installed models will be available.
Error [ModelDatabase.cc:387] Unable to get model name[http://gazebosim.org/models/bookshelf] Warning [ModelDatabase.cc:205] Unable to connect to model database using [http://gazebosim.org/models/bowl/mode...]. Only locally installed models will be available.
Error [ModelDatabase.cc:387] Unable to get model name[http://gazebosim.org/models/bowl]

C:\fakepath\Screenshot from 2016-01-23 03-05-11.png

edit retag flag offensive close merge delete

Comments

How do you run gazebo ? With "gazebo" command or with "rosrun gazebo_ros gazebo" ?

Brosseau.F gravatar imageBrosseau.F ( 2016-02-01 04:23:30 -0600 )edit

using both commands but results were same!

sumit6887 gravatar imagesumit6887 ( 2016-02-04 00:33:06 -0600 )edit

http://answers.gazebosim.org/question/5971/how-do-you-completely-uninstall-old-versions-of-gazebo/ May be you can watch this link to get the model you want. Have you any internet restriction on your network ?

Brosseau.F gravatar imageBrosseau.F ( 2016-02-12 08:35:34 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-02-12 10:15:57 -0600

nkoenig gravatar image

Do you have internet access?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-01-24 10:49:55 -0600

Seen: 940 times

Last updated: Feb 12 '16