Gazebo crashes when attempting to create link

asked 2016-10-18 20:45:03 -0500

TheGBiv gravatar image

updated 2016-10-19 04:38:50 -0500

Hi all, I'm new to Gazebo and I was following the tutorial here: Model Editor Tutorial

As I was attempting to create the second link for the "copied wheel", the gazebo crashed. Then when I restarted, I was able to reload the model and I attempted to edit the link but some of the options were missing like "Align links". So I tried to delete the link and gazebo crashed again. I tried multiple times to redo this but no luck. Creating a new link eventually crashes. I'm running on Ubuntu 16.04 and running version Gazebo multi-robot simulator, version 7.4.0 . I've attached what I think is the relevant log but I'm not sure what state it is in since Gazebo crashed while I was recording it.

Any ideas here?C:\fakepath\gazebo.crash.log.yaml

edit retag flag offensive close merge delete


you're missing the log

Peter Mitrano gravatar imagePeter Mitrano ( 2016-10-18 22:36:41 -0500 )edit

Dang! Rookie mistake. However, I was unable to upload it directly because the uploader doesn't accept the "*.log" file extension. I just named it ".yaml", closest thing to xml...

TheGBiv gravatar imageTheGBiv ( 2016-10-19 04:40:21 -0500 )edit

Any ideas here? I'm still stuck on this.I believe I uploaded the log correctly. If not please advise on what info is needed to diagnose the issue

TheGBiv gravatar imageTheGBiv ( 2016-10-28 05:37:48 -0500 )edit

Can you run Gazebo in verbose mode and update your question with any errors that get printed?

chapulina gravatar imagechapulina ( 2016-10-28 12:45:45 -0500 )edit