Gazebo | Ignition | Community
Ask Your Question

Connection Manager is not working

asked 2013-04-02 11:05:49 -0500

MoonWalker gravatar image

I got this when I try to run gazebo:

Error [] Could not open file[worlds/]

Error [] Connection Manager is not running

I have no idea what has happened because it was working for me some time. I tried to reinstall gazebo and follow instructions that I found in Internet but none of them helped.

edit retag flag offensive close merge delete


I have a same problem. I've just changed my system into 64 bit for Gazebo 1.5 and drcsim. But, I got this problem.

Wonyoung gravatar imageWonyoung ( 2013-04-05 09:39:13 -0500 )edit

In my case, I have rebooted my machine and tried again. And it works now.

Wonyoung gravatar imageWonyoung ( 2013-04-05 10:01:24 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted

answered 2013-04-05 11:37:20 -0500

gerkey gravatar image

This error:

Error [] Could not open file[worlds/]

suggests that something is wrong with your environment setup. Probably you didn't source /usr/share/drcsim/ before trying to launch the simulator.

edit flag offensive delete link more


Thanks, you were right.

MoonWalker gravatar imageMoonWalker ( 2013-04-06 04:45:42 -0500 )edit

answered 2013-04-06 04:44:10 -0500

MoonWalker gravatar image

If anyone has the same problem try to follow this: link text

edit flag offensive delete link more

Question Tools


Asked: 2013-04-02 11:05:49 -0500

Seen: 744 times

Last updated: Apr 06 '13