Gazebo | Ignition | Community
Ask Your Question
0

What is the minimum gcc version required to build gazebo9?

asked 2021-04-14 02:05:09 -0500

ohasyoshi gravatar image

Gazebo9 CMakeLists do not state any specific CMAKE_CXX_STANDARD.

What is the minimum c++ standard required to build gazbeo9 from source?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-04-19 11:56:16 -0500

Jose Luis Rivero gravatar image

Checking the code, I would say that the required standard to compile it is c++11, see https://github.com/osrf/gazebo/blob/g...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-14 02:05:09 -0500

Seen: 22 times

Last updated: Apr 19