black screen on parallels with M1 and 3d acceleration enabled. Ubuntu 20, gazebo 11

asked 2021-11-30 16:13:35 -0600

JMLem gravatar image

Hi, I already asked the same question to parallels since I'm not sure from where the problem is coming. Here it is: I cannot run gazebo properly when I enable 3d acceleration. There is no errors in the terminal, just a UI with a black screen. Whenever I disable 3d acceleration, everything works fine, but a little bit slow.

If I run glmark2 benchmark, I clearly see a big difference when I enable or disable 3d acceleration which seems to point out the problems doesn't seems to come from OpenGL 3.1

edit retag flag offensive close merge delete

Comments

Can you tell me how you are turning off 3D acceleration? I'm stuck on the black screen.

iang gravatar imageiang ( 2021-12-29 00:54:21 -0600 )edit