<loop>false</loop> <auto_start>false</auto_start> options are not working for the actor class

asked 2022-03-04 17:37:12 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

If I set <loop>false</loop> <auto_start>false</auto_start> in the actor class, either world file cannot be loaded or crashes. This issue happens for gazebo11, but does not show up in ignition gazebo.

Is this an expected issue, and if it is, is there a workaround for this?

edit retag flag offensive close merge delete