Gazebo | Ignition | Community
Ask Your Question
0

GZWeb not showing robot model and meshes

asked 2022-05-29 20:47:21 -0500

alex2ay gravatar image

When i run the command 'gazebo [myWorldName].world' on terminal, everything is working properly. I can see my robot in the world, and it's moving. But when i run the command 'gzserver [myWorldName].world', then run 'npm start' on the ~/gzweb. And i open the firefox browser and point it to the 'http://localhost:8080', I can not see my robot in the world. Even it has been imported to the world.

image description

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-06-06 10:44:21 -0500

alex2ay gravatar image

I suspect that the model cannot be displayed on gzweb because the file format describing the collision is STL, but I don't know how to solve it

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2022-05-27 01:57:57 -0500

Seen: 24 times

Last updated: Jun 06