Gazebo | Ignition | Community
Ask Your Question
0

Error setting socket option

asked 2022-09-24 18:57:23 -0500

endotjay gravatar image

Hi, I installed GazeboSIm 11.12 on Ubuntu 20.04. I ran source /usr/share/gazebo-11/setup.sh and then when I run gazebo-11.12.0 it shows the GUI and at the same time it prints on the terminal this error Error setting socket option (IP_ADD_MEMBERSHIP). for 20 lines. Did I do anything wrong? What to change to get rid of this error message?

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2022-09-25 05:12:49 -0500

Carlos Agüero gravatar image

updated 2022-09-25 05:14:34 -0500

Hi, are you installing it in a VM, cloud or something similar?

Could you also paste the output of the command ifconfig? You might need to run sudo apt install net-tools if ifconfig isn't installed.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2022-09-24 18:57:23 -0500

Seen: 163 times

Last updated: Sep 25 '22