cant save world. "Save as results in white save dialogue

asked 2015-08-03 12:49:41 -0600

goch gravatar image

Hi,

Currently running ROS Indigo full desktop on Ubuntu 14.04.

If I start Gazebo and want to Save a world via the "Save as.. dialogue, I get a white Screen.

image description

Already tried to start gazebo via the gazeboros package and my own launchfile

Please help me out

goch

edit retag flag offensive close merge delete

Comments

This is a known [issue](https://bitbucket.org/osrf/gazebo/issues/1514/browse-dialogs-are-broken) which has been fixed in later versions of Gazebo.

chapulina gravatar imagechapulina ( 2015-08-03 13:00:37 -0600 )edit

is there a workaround for that specific problem? I am runnig gazebo with ROS indigo on 14.04 and cant switch to the new ROS version where gazebo5 is supported

goch gravatar imagegoch ( 2015-08-03 13:27:25 -0600 )edit

I just did a fresh install of gazebo 2.2 and I can't reproduce the problem. I'm running Gazebo 2.2.5

chapulina gravatar imagechapulina ( 2015-08-03 17:32:06 -0600 )edit

Hi, have you solved this problem? I am also troubled with it. Thank you.

xikui1231 gravatar imagexikui1231 ( 2018-06-05 04:47:34 -0600 )edit