Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

warning waited one second for namespaces

While working on gazebo, I tried to launch $ gazebo worlds/gripper.world but came up with the following error:

gazebo worlds/gripper.world Gazebo multi-robot simulator, version 2.2.6 Copyright (C) 2012-2014 Open Source Robotics found
ation. Released under the Apache 2 License. http://gazebosim.org

Gazebo multi-robot simulator, version 2.2.6 Copyright (C) 2012-2014 Open Source Robotics found
ation. Released under the Apache 2 License. http://gazebosim.org

Msg Waiting for masterMsg Waiting for master

Msg Connected to gazebo master @ http://127.0.0.1:11345 Msg Connected to gazebo master @ http://127.0.0.1:11345 Msg Publicized address: 172.24.128.240 Msg Publicized address: 172.24.128.240 Warning [ModelDatabase.cc:334] Getting models from[http://gazebosim.org/models/]. This may take a few seconds. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Error [gazebo.cc:220] Waited 11 seconds for namespaces Giving up.
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found

I am not sure as to how to resolve it, I first had 2.2.2 installed, then i updated to 2.2.6 but the problem still persisted

warning waited one second for namespaces

While working on gazebo, I tried to launch $ gazebo worlds/gripper.world but came up with the following error:

 gazebo worlds/gripper.world
Gazebo multi-robot simulator, version 2.2.6
Copyright (C) 2012-2014 Open Source Robotics found 
ation.
<br>ation. Released under the Apache 2 License. http://gazebosim.org

http://gazebosim.org Gazebo multi-robot simulator, version 2.2.6 Copyright (C) 2012-2014 Open Source Robotics found
ation.
<br>ation. Released under the Apache 2 License. http://gazebosim.org

http://gazebosim.org Msg Waiting for masterMsg Waiting for master

master Msg Connected to gazebo master @ http://127.0.0.1:11345 Msg Connected to gazebo master @ http://127.0.0.1:11345 Msg Publicized address: 172.24.128.240 Msg Publicized address: 172.24.128.240 Warning [ModelDatabase.cc:334] Getting models from[http://gazebosim.org/models/]. This may take a few seconds. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
. Warning [gazebo.cc:215] Waited 1seconds for namespaces
.
<br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>. Error [gazebo.cc:220] Waited 11 seconds for namespaces Giving up.
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found
Error [Node.cc:90] No namespace found

<br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br> Error [Node.cc:90] No namespace found <br>

I am not sure as to how to resolve it, I first had 2.2.2 installed, then i updated to 2.2.6 but the problem still persisted