Home | Tutorials | Wiki | Issues
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

symbol lookup error with latest gazebo(1.5.0-1~precise)/drcsim(2.1.0-1~precise) from packages

Since I (apt-get) upgraded, I get

gazebo: symbol lookup error: /usr/lib/drcsim-2.1/plugins/libgazebo_ros_api_plugin.so: undefined symbol: _ZN6gazebo9transport9PublisherC1ERKSsS3_j

with gazebo(1.5.0-1~precise)/drcsim(2.1.0-1~precise) installed from .debs on my Ubuntu 12.04/AMD64 machine. It ran without problems before, so this appears to be a bug. Is this happening to anyone else?

symbol lookup error with latest gazebo(1.5.0-1~precise)/drcsim(2.1.0-1~precise) from packages.debs

Since I (apt-get) upgraded, I get

gazebo: symbol lookup error: /usr/lib/drcsim-2.1/plugins/libgazebo_ros_api_plugin.so: undefined symbol: _ZN6gazebo9transport9PublisherC1ERKSsS3_j

with gazebo(1.5.0-1~precise)/drcsim(2.1.0-1~precise) installed from .debs on my Ubuntu 12.04/AMD64 machine. It ran without problems before, so this appears to be a bug. Is this happening to anyone else?

symbol lookup error with latest gazebo(1.5.0-1~precise)/drcsim(2.1.0-1~precise) from .debs

Since I (apt-get) upgraded, I get

gazebo: symbol lookup error: /usr/lib/drcsim-2.1/plugins/libgazebo_ros_api_plugin.so: undefined symbol: _ZN6gazebo9transport9PublisherC1ERKSsS3_j

with gazebo(1.5.0-1~precise)/drcsim(2.1.0-1~precise) installed from .debs on my Ubuntu 12.04/AMD64 machine. It ran without problems before, so this appears to be a bug. Is this happening to anyone else?

/edit: Happens for example when starting default atlas:

roslaunch atlas_utils atlas.launch