Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Cannot start Gazebo (no Gui)

I am new to Gazebo and Ubuntu. I have just installed Ubuntu 18.04 and Gazebo 10.0. When I start Gazebo entering command $ gazebo --verbose no Gui show up...the message I get are:

[Msg] Waiting for master. Gazebo multi-robot simulator, version 9.11.0 Copyright (C) 2012 Open Source Robotics Foundation. Released under the Apache 2 License. http://gazebosim.org

[Msg] Connected to gazebo master @ http://127.0.0.1:11345 [Msg] Publicized address: 192.168.1.139 [Msg] Waiting for master. [Msg] Connected to gazebo master @ http://127.0.0.1:11345 [Msg] Publicized address: 192.168.1.139

Thanks for your suggestions!

Paolo

Cannot start Gazebo (no Gui)

I am new to Gazebo and Ubuntu. I have just installed Ubuntu 18.04 and Gazebo 10.0. When I start Gazebo entering command $ gazebo --verbose --verbose no Gui show up...the message I get are:

[Msg] Waiting for master. Gazebo master. Gazebo multi-robot simulator, version 9.11.0 Copyright (C) 2012 Open Source Source Robotics Foundation. Foundation. Released under under the Apache 2 License. http://gazebosim.org

[Msg] Connected to gazebo master @ http://127.0.0.1:11345 [Msg] @ http://127.0.0.1:11345 [Msg] Publicized address: 192.168.1.139 [Msg] Waiting for master. [Msg] master. [Msg] Connected to gazebo master @ http://127.0.0.1:11345 [Msg] @ http://127.0.0.1:11345 [Msg] Publicized address: 192.168.1.139

Thanks for your suggestions!

Paolo

Cannot start Gazebo (no Gui)

I am new to Gazebo and Ubuntu. I have just installed Ubuntu 18.04 and Gazebo 10.0. When I start Gazebo entering command $ gazebo --verbose no Gui show up...the message I get are:

[Msg] Waiting for master. Gazebo multi-robot simulator, version 9.11.0 Copyright (C) 2012 Open Source Robotics Foundation. Released under the Apache 2 License. http://gazebosim.org

[Msg] Connected to gazebo master @ http://127.0.0.1:11345 [Msg] Publicized address: 192.168.1.139 [Msg] Waiting for master. [Msg] Connected to gazebo master @ http://127.0.0.1:11345 [Msg] Publicized address: 192.168.1.139

$ gzserver --verbose

[Msg] Waiting for master.
[Msg] Connected to gazebo master @ http://127.0.0.1:11345
[Msg] Publicized address: 192.168.1.139 Segmentation fault (core dumped)

$ gzclient --verbose

[Msg] Waiting for master. [Err] [ConnectionManager.cc:119] Failed to connect to master in 30 seconds. [Err] [gazebo_shared.cc:83] Unable to initialize transport. [Err] [gazebo_client.cc:62] Unable to setup Gazebo

Thanks for your suggestions!

Paolo