Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Gazebo 11 installation problems

Hello to everyone I am trying to install Gazebo 11 in my computer running the downloaded script but i get the following error:

The following packages have unmet dependencies: gazebo11 : Depends: libgazebo11 (= 11.0.0-1~bionic) but it is not going to be installed Recommends: gazebo11-plugin-base libgazebo11-dev : Depends: libgazebo11 (= 11.0.0-1~bionic) but it is not going to be installed Depends: gazebo11-plugin-base (= 11.0.0-1~bionic) E: Unable to correct problems, you have held broken packagessudo

I am running kubuntu 18.03 and have also installed the Robot Operating System (ROS) that using Gazebo 9.

Any suggestions or ideas? Thanks in advance