Gazebo | Ignition | Community
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

when build gazebo ,how to assign it to include ogre 1.8

Because I had installed ogre1.8, then, I installed ogre1.9 again.

Now ,when I build gazebo 2.0

It comes to an error

Bad Ogre3d version: gazebo using 1.9.0 ogre version has known bugs in runtime (issue #996). Please use 1.7 or 1.8 series

I don't know how to assign gazebo ogre 1.8

I tried to use cmake-gui to find if there is a name such as "ogre" "path"

but I could not find such name like that.

I also tried to enter:

export OGRE_HOME=/usr/local/ogre1.8

but it still didn't work

Thanks for help!