Gazebo | Ignition | Community
Ask Your Question
RSS
Sort by » date activity ▼ answers votes

42 questions

Tagged
  • ×
11
views
no
answers
no
votes
2021-08-12 20:37:28 -0500 shonigmann

Client crashes when using "orbital" distances

45
views
1
answer
1
vote
2021-01-28 11:55:21 -0500 Zeckurbo

Rendering images in GAZEBO

68
views
no
answers
no
votes
2020-11-24 03:05:47 -0500 klebioda

Shadow rendering problem, Ogre assertion failing

94
views
no
answers
no
votes
2020-08-08 20:23:25 -0500 caioaamaral

Simulation may crash while robot is moving

6k
views
3
answers
1
vote
2020-06-30 18:18:05 -0500 chapulina

Error [RTShaderSystem.cc:408] Unable to find shader lib.

84
views
1
answer
no
votes
2020-04-07 19:03:37 -0500 iche033

Any plans to enable OGRE 1.12 for Gazebo or Ignition

200
views
1
answer
1
vote
2019-01-03 14:11:50 -0500 mogumbo

One dynamic cubemap used by multiple models

629
views
no
answers
1
vote
2018-08-27 11:40:10 -0500 wentz

How does ogre raytracing for gpu_laser work?

192
views
no
answers
no
votes
2017-11-28 16:35:43 -0500 nutsbolts

gazebo windows setup - "OGRE is probably installed incorrectly"

418
views
no
answers
no
votes
2017-11-12 21:25:17 -0500 ylchong

Mesh problem on ros kinetic but not indigo

103
views
no
answers
no
votes
2017-06-20 20:56:31 -0500 doppurimo

Where is ogre_src_v1-8-1-vc12-x64-release-debug?

369
views
no
answers
no
votes
2017-04-06 09:20:39 -0500 Tofle90

How to get correct alpha blending in gazebo?

2k
views
no
answers
1
vote
2017-01-23 05:24:00 -0500 gurbain

Broken gazebo7 in Ubuntu16.04 packages [closed]

595
views
2
answers
no
votes
2016-06-16 03:04:20 -0500 kotoko

Cannot launch Gazebo 2 or 7

2k
views
1
answer
no
votes
2016-05-25 18:40:41 -0500 chapulina

Error while launching turtlebot

521
views
no
answers
1
vote
2016-02-12 04:59:35 -0500 TheElk

How to apply shaders in Gazebo 6

973
views
no
answers
1
vote
2015-12-16 20:09:39 -0500 Arun

Scene labeling using a depth camera

730
views
no
answers
no
votes
2015-04-29 10:14:23 -0500 Patrick de Kok flag of Netherlands

OGRE cannot add compositor to a CameraPlugin's Viewport?

Contributors

wentz gravatar imagestereoline gravatar imagechapulina gravatar imageTofle90 gravatar imagel4ncelot gravatar imageTheElk gravatar imageSiddhesh gravatar imagenameofuser1 gravatar imagetoddlakes gravatar imagenutsbolts gravatar imagegurbain gravatar imagelongwoo gravatar imagecaioaamaral gravatar imagemogumbo gravatar imagePatrick de Kok gravatar imagedoppurimo gravatar image