Gazebo | Ignition | Community
Ask Your Question

Davide Zanin's profile - activity

2013-02-18 02:17:24 -0500 commented answer After updating Gazebo to 1.3 under Groovy I get an Ogre Plugin error

Thank you @Ryan, your solution working!

2013-02-15 13:37:46 -0500 commented answer After updating Gazebo to 1.3 under Groovy I get an Ogre Plugin error

Sorry I post the original file, I doing the change, now in the file I have export OGRERESOURCEPATH=/usr/lib/i386-linux-gnu/OGRE-1.7.4/ and echo $OGRERESOURCEPATH returns /usr/lib/i386-linux-gnu/OGRE-1.7.4/ but doesn't working

2013-02-15 09:18:13 -0500 commented answer After updating Gazebo to 1.3 under Groovy I get an Ogre Plugin error

In file /opt/ros/groovy/stacks/simulatorgazebo/gazebo/setup.bash export OGRERESOURCE_PATH=rospack find ogre/ogre/lib/OGRE

echo $OGRERESOURCEPATH returns <pre>/opt/ros/groovy/stacks/visualization_common/ogre/ogre/lib/OGRE<code>

Thank you!

2013-02-15 06:55:14 -0500 commented answer After updating Gazebo to 1.3 under Groovy I get an Ogre Plugin error

Yes I get the same error with Gazebo 1.3. I used the second solution (export OGRERESOURCEPATH=/usr/lib/i386-linux-gnu/OGRE-1.7.4) because I have a 32 bit system

2013-02-14 15:06:14 -0500 received badge  Editor (source)
2013-02-14 15:05:52 -0500 answered a question After updating Gazebo to 1.3 under Groovy I get an Ogre Plugin error

The solution doesn't work for me!

(sorry but I can't comment the answer (low karma??))

2013-01-28 08:50:28 -0500 commented answer Roslaunch utilising Gazebo 1.0 not Gazebo 1.3

Don't working for me

2013-01-21 04:24:50 -0500 received badge  Supporter (source)