Gazebo | Ignition | Community
Ask Your Question

LakeWorthB's profile - activity

2020-08-23 00:38:58 -0500 received badge  Famous Question (source)
2020-08-21 09:13:42 -0500 received badge  Notable Question (source)
2020-08-21 03:11:55 -0500 received badge  Popular Question (source)
2020-08-20 05:04:00 -0500 asked a question When recording video using the built in feature, the resultant video isn't realtime.

When recording video using the built in feature, the resultant video isn't realtime. So it may be because my sim actuall

2020-08-18 07:35:44 -0500 received badge  Popular Question (source)
2020-08-17 13:18:31 -0500 answered a question Models moving slow, on good machine.

So I was able to get things working slowly, by changing the model definitions. More specifically removing the collision

2020-08-14 11:02:42 -0500 received badge  Popular Question (source)
2020-08-14 07:51:15 -0500 asked a question Models moving slow, on good machine.

Models moving slow, on good machine. I have a plugin that is moving some models at 10Hz, but in the visualation it is ve

2020-06-14 14:35:09 -0500 received badge  Famous Question (source)
2020-06-14 14:35:09 -0500 received badge  Notable Question (source)
2020-05-28 15:20:00 -0500 received badge  Nice Answer (source)
2020-05-28 10:24:01 -0500 received badge  Self-Learner (source)
2020-05-27 16:40:31 -0500 received badge  Student (source)
2020-05-27 16:39:25 -0500 received badge  Famous Question (source)
2020-05-04 06:13:37 -0500 asked a question Anyone ever see/make a visual/gui that scales visuals in relation to camera distance?

Anyone ever see/make a visual/gui that scales visuals in relation to camera distance? I am having issues with visualizin

2020-05-04 05:59:03 -0500 received badge  Supporter (source)
2020-05-04 05:58:56 -0500 marked best answer Has anyone added breadcrumbs to gazebo?

I think I saw it listed as a feature for next version of ignition, but I am looking to add breadcrumbs to gazebo-11. Has anyone ever done this? Any ideas on how it would be possible?

By breadcrumb, I just mean a line that follows robot and shows its past path.

2020-04-24 10:50:59 -0500 asked a question Gazebo / Ogre3d lighting gets wierd when using large terrain

Gazebo / Ogre3d lighting gets wierd when using large terrain As you can see in image below, the area in the middle is th

2020-04-24 10:42:41 -0500 answered a question Problem with DEM extending on a rectangular area: "big box" appears

I would say the "box" area is probably where you DEM either has elevations of 0 or of no-data. Do you have any other too

2020-04-20 14:06:16 -0500 received badge  Notable Question (source)
2020-04-20 11:50:22 -0500 received badge  Teacher (source)
2020-04-20 10:47:42 -0500 answered a question Why can't I access the issue page of gazebo anymore?

Gazebo has moved to github https://github.com/osrf/gazebo

2020-04-17 14:14:07 -0500 answered a question Boids flocking in Gazebo - github data

Did you ever find something like this?

2020-04-17 14:07:44 -0500 commented answer Has anyone added breadcrumbs to gazebo?

Great thanks.

2020-04-17 07:26:19 -0500 commented answer Has anyone added breadcrumbs to gazebo?

Close, but I need the line to be displayed in 3d viewer. Not just a plot.

2020-04-17 02:48:58 -0500 received badge  Popular Question (source)
2020-04-16 17:41:53 -0500 received badge  Popular Question (source)
2020-04-16 13:28:31 -0500 edited question Has anyone added breadcrumbs to gazebo?

Has anyone added breadcrumbs to gazebo? I think I saw it listed as a feature for next version of ignition, but I am look

2020-04-16 13:00:12 -0500 commented question Has anyone added breadcrumbs to gazebo?

I mean just a line that follows the robot to see where it has moved during a simulation.

2020-04-16 10:32:40 -0500 received badge  Notable Question (source)
2020-04-16 09:10:26 -0500 marked best answer Gazebo11 is always using default materials on Heightmaps?

So I am having some problems getting the texture to show up correctly for a heightmap tag. And I am now having doubts about the example and tutorial. Looking at the example worlds/heightmap_dem.world, and it looks like this: https://bitbucket.org/osrf/gazebo_tut... But the sdf has 3 different textures added, that are supopsed to change depending on height. Why does the example show only one texture? Also if I change texture just to bricks, doesn't seem to have any affect. I have tested this in gazebo-11

This is on Ubuntu 18.04, default install with Ogre 1.9.0

C:\fakepath\Annotation 2020-04-16 080059.png

2020-04-16 09:10:11 -0500 answered a question Gazebo11 is always using default materials on Heightmaps?

i found the overall problem, I needed to delete the cache when changing textures.

2020-04-16 09:09:48 -0500 commented answer Gazebo11 is always using default materials on Heightmaps?

Found the overall problem, needed to delete the cache as it includes textures.

2020-04-16 07:11:19 -0500 asked a question Has anyone added breadcrumbs to gazebo?

Has anyone added breadcrumbs to gazebo? I think I saw it listed as a feature for next version of ignition, but I am look

2020-04-16 07:09:40 -0500 edited question Gazebo11 is always using default materials on Heightmaps?

Do materials actually work on a DEM heightmap? Bug? So I am having some problems getting the texture to show up correctl

2020-04-16 07:07:00 -0500 commented answer Gazebo11 is always using default materials on Heightmaps?

So thanks for your reply, and it led me to find 2 issues. One, the default DEM in gazebo-11 hangs off so far off the

2020-04-16 07:02:01 -0500 edited question Gazebo11 is always using default materials on Heightmaps?

Do materials actually work on a DEM heightmap? Bug? So I am having some problems getting the texture to show up correctl

2020-04-16 06:42:29 -0500 received badge  Popular Question (source)
2020-04-07 05:14:14 -0500 edited question Gazebo11 is always using default materials on Heightmaps?

Do materials actually work on a DEM heightmap? Bug? So I am having some problems getting the texture to show up correctl

2020-04-07 05:14:14 -0500 received badge  Editor (source)
2020-04-07 05:11:22 -0500 asked a question Gazebo11 is always using default materials on Heightmaps?

Do materials actually work on a DEM heightmap? Bug? So I am having some problems getting the texture to show up correctl

2020-04-01 04:31:55 -0500 marked best answer How to move a model using external C++ application and gazebo transport?

Lets say I have a simple box loaded in gazebo world. How can I move this box using the gazebo transport client, and sample code somewhere, I don't see anything in examples that matches?

Second question is lets say I update position at 1Hz, can I also set the body rates, so gazebo smoothes the position in between position updates?

2020-04-01 04:31:55 -0500 received badge  Scholar (source)
2020-04-01 04:31:46 -0500 answered a question How to move a model using external C++ application and gazebo transport?

I ended up just creating my own model plugin and created my own tcp interface using the gazebo/transport/Connection.hh .

2020-04-01 04:30:35 -0500 received badge  Notable Question (source)
2020-03-31 13:57:33 -0500 asked a question I created a gpu_ray sensor, with 4 beams, why am I only getting 2 different numbers?

I created a gpu_ray sensor, with 4 beams, why am I only getting 2 different numbers? So I am trying to construct a senso