Gazebo | Ignition | Community
Ask Your Question

leEngineer's profile - activity

2022-07-25 10:52:39 -0500 received badge  Famous Question (source)
2022-07-06 08:59:40 -0500 received badge  Taxonomist
2018-02-16 09:23:11 -0500 received badge  Notable Question (source)
2018-02-16 09:23:11 -0500 received badge  Popular Question (source)
2017-07-20 20:57:58 -0500 commented question Model is unstable at pi/2

I see that it's not singularity. It's because the angle changes. I am guessing is something like 0 to pi. thx

2017-07-19 11:15:45 -0500 asked a question Model is unstable at pi/2

Model is unstable at pi/2 When my UAV rotate pi/2 in the perspective of the inertial reference frame, it get unstable.

2017-06-22 21:42:00 -0500 received badge  Enthusiast
2017-06-21 09:42:51 -0500 commented question high velocities with trajectories crashes the system

sorry! Thx very much.

2017-06-21 09:16:14 -0500 asked a question high velocities with trajectories crashes the system

high velocities with trajectories crashes the system I am doing a UAV simulation and, when it gets to a high velocity (a

2017-06-21 09:15:49 -0500 asked a question high velocities with trajectories crashes the system

high velocities with trajectories crashes the system I am doing a UAV simulation and, when it gets to a high velocity (a

2017-06-21 09:15:30 -0500 asked a question high velocities with trajectories crashes the system

high velocities with trajectories crashes the system I am doing a UAV simulation and, when it gets to a high velocity (a

2016-07-27 12:28:15 -0500 received badge  Teacher (source)
2016-03-08 10:38:03 -0500 received badge  Editor (source)
2016-03-08 10:01:34 -0500 answered a question Gazebo2 with black screen

Hello,

I had the same problem as you! My configurations are:

lsb_release -a

Distributor ID: Ubuntu

Description: Ubuntu 14.04.1 LTS

Release: 14.04 Codename: trusty

lspci -k | egrep 'VGA|3D' -A2

00:02.0 VGA compatible controller:

Intel Corporation Broadwell-U

Integrated Graphics (rev 09)

Subsystem: Dell Device 0643 Kernel

driver in use: i915

After some research, I found this link which suggest to upgrade the kernel and graphical stack with the command:

sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libqt5gui5 libgles1-mesa-lts-utopic libgles2-mesa-lts-utopic libgl1-mesa-glx-lts-utopic libgl1-mesa-glx-lts-utopic:i386 libglapi-mesa-lts-utopic:i386 libegl1-mesa-drivers-lts-utopic

Gazebo started to "work" again, as you can see:

image description

I hope this answer can be helpfull.

Best regards

2016-03-07 02:13:01 -0500 commented question Gazebo2 with black screen

Please, run by terminal with the command gazebo --verbose and feedback with the output.

2016-03-07 02:12:59 -0500 asked a question Gazebo 7 black screen Ubuntu 14.04.04

Hello there,

When I start gazebo it appears only a black screen in the scene. I tried to use:

gazebo --verbose

And I get these messages:

Gazebo multi-robot simulator, version 7.0.0 Copyright (C) 2012-2016 Open Source Robotics Foundation. Released under the Apache 2 License. http://gazebosim.org

Gazebo multi-robot simulator, version 7.0.0 Copyright (C) 2012-2016 Open Source Robotics Foundation. Released under the Apache 2 License. http://gazebosim.org

[Msg] Waiting for master.

[Msg] Waiting for master.

[Msg] Connected to gazebo master @ http://127.0.0.1:11345

[Msg] Connected to gazebo master @ http://127.0.0.1:11345

[Msg] Publicized address: 192.168.1.105

[Msg] Publicized address: 192.168.1.105

[Wrn] [Publisher.cc:140] Queue limit reached for topic /gazebo/default/user_camera/pose, deleting message. This warning is printed only once.

Seems like it's making two connections, but I don't know why! Someone have a glue on how to fix it?

best regards

2016-03-07 02:12:58 -0500 answered a question Problem installing GAZEBO on ubuntu 12.10 (broken package)

I had the same problem! You can solve this makng:

sudo apt-get install <name_of_the_dependency>

Do it for all of them from the last to the first .

Ex.:

sudo apt-get install sdformat
.
.
.
sudo apt-get install libboost-thread1.46.1