Gazebo | Ignition | Community
Ask Your Question

akki's profile - activity

2016-10-07 13:04:53 -0500 received badge  Student (source)
2016-05-18 06:12:00 -0500 received badge  Famous Question (source)
2016-05-18 06:12:00 -0500 received badge  Notable Question (source)
2016-04-05 02:49:50 -0500 received badge  Popular Question (source)
2016-04-04 13:13:00 -0500 commented question warning waited one second for namespaces

though it opens gazebo, but an empty world with no sun or anything.....not the world i wanted to load....anyways i installed ros jade & gazebo 5 and the issue seems to be solved

2016-04-01 17:22:01 -0500 asked a question warning waited one second for namespaces

While working on gazebo, I tried to launch $ gazebo worlds/gripper.world but came up with the following error:

 gazebo worlds/gripper.world
Gazebo multi-robot simulator, version 2.2.6
Copyright (C) 2012-2014 Open Source Robotics found <br>ation.
Released under the Apache 2 License.
http://gazebosim.org

Gazebo multi-robot simulator, version 2.2.6
Copyright (C) 2012-2014 Open Source Robotics found <br>ation.
Released under the Apache 2 License.
http://gazebosim.org

Msg Waiting for masterMsg Waiting for master

Msg Connected to gazebo master @ http://127.0.0.1:11345
Msg Connected to gazebo master @ http://127.0.0.1:11345
Msg Publicized address: 172.24.128.240
Msg Publicized address: 172.24.128.240
Warning [ModelDatabase.cc:334] Getting models from[http://gazebosim.org/models/]. This may take a few seconds.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Warning [gazebo.cc:215] Waited 1seconds for namespaces <br>.
Error [gazebo.cc:220] Waited 11 seconds for namespaces Giving up. <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>
Error [Node.cc:90] No namespace found <br>

I am not sure as to how to resolve it, I first had 2.2.2 installed, then i updated to 2.2.6 but the problem still persisted