Gazebo | Ignition | Community
Ask Your Question

me_saw's profile - activity

2022-01-20 05:39:19 -0600 received badge  Famous Question (source)
2022-01-20 05:39:19 -0600 received badge  Notable Question (source)
2022-01-20 05:39:19 -0600 received badge  Popular Question (source)
2021-12-06 06:23:06 -0600 received badge  Famous Question (source)
2020-07-14 12:33:15 -0600 edited question Changing gazebo coordinates

Chnaging gazebo coordinates How to change gazebo starting coordinates, when I start the simulations GPS give the coordin

2020-07-14 11:49:03 -0600 asked a question Changing gazebo coordinates

Chnaging gazebo coordinates How to change gazebo starting coordinates, when I start the simulations GPS give the coordin

2020-06-27 04:47:01 -0600 edited question could not open world file

could not open world file <sdf version="1.6"> <world name="default"> <include>

2020-06-27 04:46:41 -0600 edited question could not open world file

could not open world file <sdf version="1.6"> <world name="default"> <include>

2020-06-27 04:46:11 -0600 received badge  Editor (source)
2020-06-27 04:46:11 -0600 edited question could not open world file

could not open world file <sdf version="1.6"> <world name="default"> <include>

2020-06-27 04:44:22 -0600 asked a question could not open world file

could not open world file <?xml version="1.0"?> <sdf version="1.6"> <world name="default"> <

2020-05-25 06:50:18 -0600 received badge  Notable Question (source)
2020-04-07 13:49:25 -0600 received badge  Popular Question (source)
2020-04-03 05:36:21 -0600 received badge  Enthusiast
2020-03-30 11:38:27 -0600 asked a question Loading a sdf file in gazebo

Loading a sdf file in gazebo I am loading a sdf file. But when loading it gives a following error [Wrn] [ModelDatabase

2020-03-30 11:38:25 -0600 answered a question Loading a sdf file in gazebo

In the uri i was using model://[path of the mesh] so it was searching in ~/.gazebo/models in which i don't have these me

2020-03-30 04:06:05 -0600 marked best answer Loading a sdf file in gazebo

I am loading a sdf file. But when loading it gives a following error

[Wrn] [ModelDatabase.cc:340] Getting models from[http://gazebosim.org/models/]. This may take a few seconds

what I know is this problem is occuring may be due to meshes I'm adding.

2020-03-30 04:06:05 -0600 received badge  Scholar (source)