Gazebo | Ignition | Community
Ask Your Question

KimJensen's profile - activity

2020-07-20 14:03:51 -0500 received badge  Nice Question (source)
2020-06-09 03:08:15 -0500 received badge  Famous Question (source)
2020-06-09 03:08:15 -0500 received badge  Notable Question (source)
2020-05-05 09:01:44 -0500 received badge  Popular Question (source)
2020-04-29 04:06:10 -0500 received badge  Supporter (source)
2020-04-29 03:35:01 -0500 received badge  Student (source)
2020-04-29 03:34:21 -0500 commented answer Unable to install gazebo 9.13

Thank you, this solved my problem. Had to use sudo apt upgrade before being able to run Gazebo again, but otherwise it w

2020-04-29 03:32:56 -0500 marked best answer Unable to install gazebo 9.13

To be able to use the actors with collision plugin I need install Gazebo 9.13. To do so it seems like I have to use the following command, based on this other issue:

sudo apt-get install gazebo9=9.13.0-1*

This doesn't appear to work for me however, despite working for the other author. I also tried to write the following command, as suggested by another issue, but without any luck:

sudo apt-get update && sudo apt-get install gazebo9=9.13.0-1*

Error message:

ros@ubuntu:~$ sudo apt-get install gazebo9=9.13.0-1*
[sudo] password for ros: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Version '9.13.0-1*' for 'gazebo9' was not found

What do I need in order to properly install this version of Gazebo?

2020-04-29 03:32:56 -0500 received badge  Scholar (source)
2020-04-28 23:52:59 -0500 asked a question Unable to install gazebo 9.13

Unable to install gazebo 9.13 To be able to use the actors with collision plugin I need install Gazebo 9.13. To do so it