Gazebo | Ignition | Community
Ask Your Question

adzo's profile - activity

2020-11-18 16:20:36 -0600 received badge  Famous Question (source)
2020-08-12 12:47:12 -0600 received badge  Notable Question (source)
2020-08-12 12:47:12 -0600 received badge  Popular Question (source)
2020-05-13 01:53:34 -0600 received badge  Enthusiast
2020-05-04 07:55:06 -0600 asked a question [gpu_ray] with NVIDIA GeForce GTX

[gpu_ray] with NVIDIA GeForce GTX This forum has several questions about the [gpu_ray] setting for NVIDIA GTX graphics c

2017-04-20 04:52:15 -0600 received badge  Student (source)
2016-09-23 18:06:11 -0600 received badge  Famous Question (source)
2016-09-11 10:09:06 -0600 received badge  Notable Question (source)
2016-09-11 10:09:06 -0600 received badge  Popular Question (source)
2016-08-25 15:27:56 -0600 asked a question Gazebo simulation with a camera : it says it's incompatible with that RT

Last week (last friday), my mobile robot model was running perfectly in gazebo. I was abble to display the images of my camera in RVIZ or with a HTML page with mjpeg_server. But today, with the same model, I can't get not displayanything.

I get the following message :

gzserver: /build/ogre-1.9-mqY1wq/ogre-1.9-1.9.0+dfsg1/OgreMain/src/OgreRenderSystem.cpp:546: virtual void Ogre::RenderSystem::setDepthBufferFor(Ogre::RenderTarget*): Assertion `bAttached && "A new DepthBuffer for a RenderTarget was created, but after creation" "it says it's incompatible with that RT"' failed.

I saw 2 topics that may be related to my problem. A fsaa parameter is mentioned...

Can a Gazebo evolution of those last 7 days explain my recent problem ?