Gazebo | Ignition | Community
Ask Your Question

ozan192's profile - activity

2019-09-10 07:40:43 -0500 received badge  Famous Question (source)
2019-09-10 07:40:43 -0500 received badge  Notable Question (source)
2019-09-10 07:40:43 -0500 received badge  Popular Question (source)
2018-12-19 14:44:29 -0500 received badge  Famous Question (source)
2018-12-12 11:20:06 -0500 received badge  Famous Question (source)
2017-11-22 09:14:08 -0500 received badge  Notable Question (source)
2017-09-09 00:30:17 -0500 received badge  Notable Question (source)
2017-07-28 03:21:30 -0500 asked a question liftdragplugin is not working

liftdragplugin is not working I've been attempting to create a model of the at2826 brushless motor with a propeller atta

2017-07-19 21:13:54 -0500 received badge  Popular Question (source)
2017-07-10 16:43:02 -0500 marked best answer Joints of a model are not visible in the joint panel.

I've inserted two models into Gazebo using the GUI. One is the steering cart that is already included with Gazebo, the other is a Velodyne sensor which I created following the tutorials. The Velodyne model has a single revolute joint connecting the base to the top. When I load the Velodyne, I can apply a force to the join to get it to spin however, when I fix it to the cart and save it as a single model, I can no longer see the revolute joint for the Velodyne listed. I can however see the fixed joint I created and also all the joints for the carts wheels.

Is there a proper way to create a new model out of several pre-existing models?

2017-07-10 06:00:02 -0500 answered a question Joints of a model are not visible in the joint panel.

Apparently, the best way to join to models to create a new one is to create a new model file and include the two previou

2017-07-10 04:44:47 -0500 edited question Joints of a model are not visible in the joint panel.

Joints of a model are not visible in the joint panel. I've inserted two models into Gazebo using the GUI. One is the ste

2017-07-10 04:44:14 -0500 edited question Joints of a model are not visible in the joint panel.

Joints of a model are not visible in the joint panel. I've inserted two models into Gazebo using the GUI. One is the ste

2017-07-10 04:44:12 -0500 edited question Joints of a model are not visible in the joint panel.

Joints of a model are not visible in the sub panel. I've inserted two models into Gazebo using the GUI. One is the steer

2017-07-10 04:43:52 -0500 asked a question Joints of a model are not visible in the joint panel.

Joints of a model are not visible in the sub panel. I've inserted two models into Gazebo using the GUI. One is the steer

2017-07-10 04:36:00 -0500 commented question Longitude an latitude values are not updating.

I've reinstalled Gazebo7 and it's started working. Though I'm not sure what was wrong in the first place. It may be due

2017-07-07 17:43:52 -0500 received badge  Popular Question (source)
2017-07-07 03:14:45 -0500 received badge  Editor (source)
2017-07-07 03:14:45 -0500 edited question Longitude an latitude values are not updating.

Longitude an latitude values are not updating. I'm trying to create a GPS model so that I can later add it to a vehicle

2017-07-07 03:14:35 -0500 commented question Longitude an latitude values are not updating.

I'm using Gazebo7. I've update my code to include all of it.

2017-07-06 09:57:45 -0500 asked a question Longitude an latitude values are not updating.

Longitude an latitude values are not updating. I'm trying to create a GPS model so that I can later add it to a vehicle