Gazebo | Ignition | Community
Ask Your Question

nordmo1's profile - activity

2019-10-24 10:33:08 -0600 received badge  Famous Question (source)
2019-10-24 10:33:08 -0600 received badge  Notable Question (source)
2018-08-17 01:21:32 -0600 received badge  Nice Answer (source)
2018-05-02 00:48:41 -0600 received badge  Popular Question (source)
2018-04-26 08:28:56 -0600 asked a question Slow strong prismatic joint

Slow strong prismatic joint Hi. I'm having some problems modelling a slow and strong prismatic joint (real world screw

2017-12-01 12:16:16 -0600 received badge  Necromancer (source)
2017-12-01 12:16:16 -0600 received badge  Teacher (source)
2017-08-17 03:32:21 -0600 answered a question roslaunch: [gazebo-2] process has died [pid 7605, exit code 139

Created bug report about this problem and possible solution here: https://bitbucket.org/osrf/gazebo/issues/2332/possible

2017-08-16 02:01:47 -0600 received badge  Enthusiast
2017-08-14 07:19:12 -0600 commented question roslaunch: [gazebo-2] process has died [pid 7605, exit code 139

``` (gdb) whatis iter.second->on Attempt to take address of value not located in memory. (gdb) bt (removed frame 0 an

2017-08-14 07:17:35 -0600 commented question roslaunch: [gazebo-2] process has died [pid 7605, exit code 139

I don't know if this helps, but I managed to get a bit further without full debug build. It seems to be a null pointer r

2017-08-09 10:29:43 -0600 commented question roslaunch: [gazebo-2] process has died [pid 7605, exit code 139

I'm having the exact same problem (exact same backtrace and everything). This happens in all configurations that I have