Gazebo | Ignition | Community
Ask Your Question

Henrique Nery's profile - activity

2015-01-22 08:08:00 -0600 received badge  Famous Question (source)
2014-10-08 18:31:57 -0600 received badge  Notable Question (source)
2014-10-08 18:31:13 -0600 received badge  Popular Question (source)
2014-08-10 09:26:10 -0600 commented answer Problem with the packet of ROS Hydro

It's solved or not?

2014-08-09 08:27:18 -0600 answered a question Problem with the packet of ROS Hydro

Did you make source /opt/ros/hydro/setup.bash?

Normally you cant use those commands if you forget it. As said in tutorial, i suggest you to put it in .bashrc, so it will be done automatically every time you open a terminal.

Best Regards, Henrique

2014-08-08 20:56:17 -0600 received badge  Editor (source)
2014-08-08 17:08:44 -0600 asked a question gazebo rendering light issue; since ubuntu update

Since my last update, i think Monday, i m having problems with gazebo rendering light. the shadows turn black...

Also, when i start gazebo in cmd line it show me those erros too: Error [ModelDatabase.cc:229] No <database> tag in the model database database.config found here[http://gazebosim.org/models/] Error [ModelDatabase.cc:288] Unable to download model manifests

Has anyone the same problem?

PS: i m running ubuntu 14.04 with gazebo 1.9.6-1

Best Regards,

Henrique de Souza Nery


yup the server problem is solved=D now, the real problem is the rendering...

Added: a shoot of the problem: image:light problem

when i close gazebo i get those too: image:closing errors


i have installed gazebo 2.2 and gazebo 3.0 and they run without problems, it seems that is related with 1.9.6. is there any real issue in using gazebo 3.0 with ros hydro?

Thanks, Henrique